Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das Kunifuchs MSTS Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ostseestern

Forenfuchs

  • »Ostseestern« ist ein verifizierter Benutzer
  • »Ostseestern« ist der Autor dieses Themas

Beiträge: 1 839

Level: 47 [?]

Erfahrungspunkte: 6 184 508

Nächstes Level: 7 172 237

1

Donnerstag, 9. Juni 2011, 12:39

Probleme beim Kuppeln

Hallo zusammen,

ich habe vor kurzem ein Kupplungsproblem zwischen einem Eas und einem geschlossenen G-Wagen DR_Gl-Dre6 feststellen müssen. Freckel und Chris haben mir schon versucht zu helfen, aber es brachte bei mir und in meiner Aufgabe keine Erfolge. Nun habe ich selber Hand angelegt und gesucht. Danke Micha's Anleitung zur Boundingbox bin ich dem Problem auf die Schliche gekommen. Beim Gl-Dre sind die Bounding-Boxen zu lang!!! Von daher war es so unmöglich, einen freistehenden Wagen zu kuppeln. Aufgefallen ist dies wohl bisher nur nicht, weil dieser Wagen offensichtlich bisher nie freistehend angekuppelt werden mußte. Die korrigierten Längenwerte, die in der sd-datei geändert werden müssen, lauten wie folgt:
3. Wert: -6.050000 und 6.Wert: 6.050000.

Cris

Moderator

  • »Cris« ist ein verifizierter Benutzer

Beiträge: 6 304

Beruf: Technologe

Level: 55 [?]

Erfahrungspunkte: 23 845 622

Nächstes Level: 26 073 450

2

Donnerstag, 9. Juni 2011, 12:55

@ Ostseestern,

zunächst: ich habe das Kuppeln nach Freckels E-Mail nicht getestet, um Dir möglichst kurzfristig zu helfen. Ich hatte eine Testaufgabe gebaut, wo nur der Gl an den Eas geschoben werden mußte.

Daß Du nun festgestellt hast, daß die Boundingbox zu lang ist, wundert mich etwas, da ich diese überprüft hatte, bevor ich überhaupt Freckel um Hilfe gebeten hatte.

Wenn es jetzt funzt, is ja gut. :)

Grüße Cris
Straßenbahn fährt mit Licht.
Straßenbahn stinket nicht.

Ostseestern

Forenfuchs

  • »Ostseestern« ist ein verifizierter Benutzer
  • »Ostseestern« ist der Autor dieses Themas

Beiträge: 1 839

Level: 47 [?]

Erfahrungspunkte: 6 184 508

Nächstes Level: 7 172 237

3

Donnerstag, 9. Juni 2011, 13:48

Hi Chris,

ja, keine Ahnung warum, wieso und weshalb. Wollte nicht schon wieder um Hilfe bitten und so ahbe ich nochmal selbst alle mir einfallenden Varianten durchgespielt. Und so kam ich dann auf die Bounding-Box. Also Strg. + "+" und siehe da, vom Gl-Dre ragten die Umrandungen in die Bounding-Boxen der angrenzenden Fahrzeuge hinein. Problem erkannt, Michels Bounding-Box-Tutorial zu Gemüte geführt und siehe da, nun klappt's.

Freckel

Moderator

Beiträge: 1 151

Beruf: Vorarbeiter im Bergbau

Level: 44 [?]

Erfahrungspunkte: 3 946 178

Nächstes Level: 4 297 834

4

Donnerstag, 9. Juni 2011, 13:59

Hallo Ostseestern,
nach der Boundingbox hatte ich gar nicht geschaut, nur die "wag" geöffnet und geändert was ich für falsch hielt. Danach kuppelte der Wagen auch problemlos, aber jetzt wo Du es sagst... Das Bild zeigt wie auch ohne Änderung in der "sd" das kuppeln bei mir klappte:




Hab jetzt auch mal die "sd" geändert, aber radikaler als Du. Du kannst bei so einer Änderung ruhig 1m von der Gesamtlänge des Wagens/Lok abziehen, das entspricht der Länge der Puffer. Ich habe 60cm abgezogen und den Wert 5.85 in die sd geschrieben.




Und so sieht es nun aus.

Gruß vom Freckel
Hoffentlich wird's nicht so schlimm wie es ist
Karl Valentin

Ostseestern

Forenfuchs

  • »Ostseestern« ist ein verifizierter Benutzer
  • »Ostseestern« ist der Autor dieses Themas

Beiträge: 1 839

Level: 47 [?]

Erfahrungspunkte: 6 184 508

Nächstes Level: 7 172 237

5

Donnerstag, 9. Juni 2011, 14:15

Prima! Wer de also nochmal die Werte ändern. Ich rolle i. d. R. immer recht vorbildsgetreu an die zu kuppelnden Wagen. Und wenn ich zu langsam, aber eigentlich vorbildgetreu anrolle, klappte das Kuppeln auch nicht immer 100 pro.

Also, nochmal ein großes DANKE.

Cris

Moderator

  • »Cris« ist ein verifizierter Benutzer

Beiträge: 6 304

Beruf: Technologe

Level: 55 [?]

Erfahrungspunkte: 23 845 622

Nächstes Level: 26 073 450

6

Donnerstag, 9. Juni 2011, 15:43

Hallo,

die Kuh ist noch nicht vom Eis! Beim Kuppeln mit 2,5 km/h kommt bei mir nun die Meldung "Waggon entgleist." :-o

Grüße Cris
Straßenbahn fährt mit Licht.
Straßenbahn stinket nicht.

Ostseestern

Forenfuchs

  • »Ostseestern« ist ein verifizierter Benutzer
  • »Ostseestern« ist der Autor dieses Themas

Beiträge: 1 839

Level: 47 [?]

Erfahrungspunkte: 6 184 508

Nächstes Level: 7 172 237

7

Donnerstag, 9. Juni 2011, 17:06

Und nu? Der Wagen, um den es geht, ist eigentlich schon uralt! Komisch, dass das mit den Umrissen der Bounding-Box noch niemandem aufgefallen ist.

Freckel

Moderator

Beiträge: 1 151

Beruf: Vorarbeiter im Bergbau

Level: 44 [?]

Erfahrungspunkte: 3 946 178

Nächstes Level: 4 297 834

8

Donnerstag, 9. Juni 2011, 17:31

Hallo Chris,
habe gerade getestet, mit und ohne geänderter "sd", der Wagen kuppelt bei mir ohne Probleme bei 1,2; 2,5; 3,4 und 4,5km/h. Keine Entgleisung - merkwürdig das! ?( ;(
@Ostseestern wie langsam ist bei Dir langsam?
Grüße der Freckel
Hoffentlich wird's nicht so schlimm wie es ist
Karl Valentin

  • »baertram-01« ist ein verifizierter Benutzer

Beiträge: 527

Beruf: Schienenfahrzeugschlosser,Elektriker

Level: 38 [?]

Erfahrungspunkte: 1 455 239

Nächstes Level: 1 460 206

9

Donnerstag, 9. Juni 2011, 17:31

Vorsicht mit solchen "radikalen Lösungen" die Distanzen zwischen Box und Size müssen bei zwei gekuppelten Fahrzeugen gleichsein sonst kommt es zum wiederankuppeln beim abkuppeln...
Der Mindestpufferabstand wird durch den r0 Wert bestimmt..
1cm 1cm ist hier ein guter Wert.
Er wird zur Size nicht Box! hinzugezählt.
Sollen also die Puffer aneinanderliegen ist der r0 Wert 2x von der Size abzuziehen. :rolleyes:
Baertram
Nur weil es in den sechzigern kaum Farbfotos gab - heißt das nicht das die Zeit farblos war.

Ostseestern

Forenfuchs

  • »Ostseestern« ist ein verifizierter Benutzer
  • »Ostseestern« ist der Autor dieses Themas

Beiträge: 1 839

Level: 47 [?]

Erfahrungspunkte: 6 184 508

Nächstes Level: 7 172 237

10

Donnerstag, 9. Juni 2011, 20:31

Tja Bertie ;) , da kommt man vom 100sten ins Tausendste und weiter. Aktuell funktioniert bei mir alles. Im TS berühren sich die Boundings-Boxen aller Wagen nun nicht mehr. Rein visuell betrachtet ist nun, wie bei den anderen gekuppletn Wagen auch, ein Abstand von 1 mm zwischen den Wagen. Die Bounding-Boxen enden nun bei dem Gl-Dre bei den Puffern. Vorher ragten sie darüber hinaus.

@Freckel: Wie ist bei mir langsam - hmm - wie ich schon sagte, ich versuche es realistsich zu gestalten und da sind eigentlich 4 km/h noch zu schnell. Aber eigentlich kuppel ich mit Vmax zwischen 4 und 1,5 km/h an.

heizer

Fortgeschrittener

Beiträge: 55

Level: 28 [?]

Erfahrungspunkte: 167 421

Nächstes Level: 195 661

11

Freitag, 18. April 2014, 14:33

Frontkuppelproblem mit 93 072 und Pwg pr14

Das Problem wurde zwar schon oft durchgekaut, aber irgendwie stecke ich damit fest.
Habe ein "Aufgäble" für PT9 (Pankow - Greifswalderstr. u. zurück) erstellt und es funktionierte, noch ohne den Pwg. Danach an der Spitze des Zuges den Pwg eingestellt und die Route angepaßt, daß vor der Rückfahrt die Lok um den Pwg herumfahren kann.
Nach dem Umsetzen im Schlachthofbereich klappte es mit dem Kuppeln nicht mehr, die Lokspitze sollte an der Rückseite des Pwg ankuppeln!
Nach einigem Lesen im CSR-Kochbuch und anschließendem Probieren gelingt nun wenigstens das Frontkuppeln mit dem GR-EKW, bei dem Pwg pr14 von Sven Sprenger will es einfach nicht klappen - bin ratlos ?(

Cris

Moderator

  • »Cris« ist ein verifizierter Benutzer

Beiträge: 6 304

Beruf: Technologe

Level: 55 [?]

Erfahrungspunkte: 23 845 622

Nächstes Level: 26 073 450

12

Freitag, 18. April 2014, 15:49

Hallo heizer,

bei solchen Problemen sehe ich immer 2 Wege.

1. die "wissenschaftliche" Methode
Nur für Leute geeignet, die im MSTS bis ins letzte Detail firm sind.
Du baust *.eng_wag und *.sd neu "nach Lehrbuch" auf.

2. die Probier-Methode
Versuche es mit anderen, ähnlichen Fahrzeugen.
Wenn es dann klappt, vergleiche, was in den anderen Dateien anders ist.

Viel Erfolg!
Grüße Cris
Straßenbahn fährt mit Licht.
Straßenbahn stinket nicht.

Caschi

Fortgeschrittener

Beiträge: 275

Level: 35 [?]

Erfahrungspunkte: 783 567

Nächstes Level: 824 290

13

Freitag, 18. April 2014, 19:29

Methode 2,5: mit Steuerung + (Nummernblock 5 die Kollisionen ausschalten... (unter bin Patch)
Nicht sehr wissenschaftlich oder elegant, als schnelle Abhilfe aber immer wieder geeignet...

Es klingt mir aber so als ob es da mal wieder Probleme mit den bounding boxes gibt...

heizer

Fortgeschrittener

Beiträge: 55

Level: 28 [?]

Erfahrungspunkte: 167 421

Nächstes Level: 195 661

14

Samstag, 19. April 2014, 21:09

Habe nach CSR-Kochbuch die Werte in Size, Box und .SD angeschaut, geändert und zum Schluß wieder verworfen weil es nie funktioniert. Werde bei nächster Gelegenheit eine Testaufgabe bauen um zu sehen ob die Lok hinten wie vorne ordentlich kuppelt, anschließend den Testwagen drehen und das Spiel nochmal. Mal sehen ob da irgendwann ein Erfolgserlebnis aufkommt?

Freckel

Moderator

Beiträge: 1 151

Beruf: Vorarbeiter im Bergbau

Level: 44 [?]

Erfahrungspunkte: 3 946 178

Nächstes Level: 4 297 834

15

Sonntag, 20. April 2014, 09:34

Hallo Heizer,
habe Dein Problem versucht nach zustellen. Frontkuppeln war bei mir möglich. Was mir nicht gefallen hat, war der Kuppelabstand. Die Lok ist nicht symmetrisch, also der Pivotpunkt ist nicht in der Modellmitte. Damit wirst Du um zwei Kupplungseinträge nicht herumkommen, damit vorn und hinten ein fahren Puffer an Puffer möglich ist.
Die CSR Kochbücher sind natürlich erste Sahne, was ich Dir auf jeden Fall auch als Lektüre empfehle ist von Jürgen Herzog "Die MSTS-Dampflokomotive" Nach dieser Anleitung baue ich meine Dampfloks um. Solltest Du es im Netz nicht finden, sende ich es Dir auch gern zu. Einfach PN mit Email Addy an mich und dann gehts los.
Grüße vom Freckel
Hoffentlich wird's nicht so schlimm wie es ist
Karl Valentin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Freckel« (20. April 2014, 09:39)


heizer

Fortgeschrittener

Beiträge: 55

Level: 28 [?]

Erfahrungspunkte: 167 421

Nächstes Level: 195 661

16

Sonntag, 20. April 2014, 20:07

Einfach PN mit Email Addy an mich und dann gehts los

@Freckel: Herzlichen Dank für Dein Angebot, aber beide Publikationen habe ich bereits.
Die Testaufgabe steht, gefahren bin ich noch nicht - wollte mich an Ostern nicht ärgern! Die "krumme" Unsymmetrie bei den Gabberspatz-93-igern besteht von Anfang an, mit Kopfrechnen wirds da schwierig. Vor langer Zeit hatte ich das gleiche Problem bei einer Aufgabe für GR3, mit BoundingBox-Anzeige und Augenmaßkorrekturen funktionierte es damals!

Bei einem anderen Problem könntest Du mir helfen:
Die Arbeit mit Context klappt bei mir noch nicht richtig. Bei manchen eng's, die ich umgearbeitet habe, sieht mit ConText alles korrekt aus aber Trainstore meckert nach wie vor Zeilenfehler an.

Lübke

Schüler

Beiträge: 5

Level: 14 [?]

Erfahrungspunkte: 5 115

Nächstes Level: 5 517

17

Mittwoch, 19. April 2017, 07:11

Kupplungsproblem

Hallo!!!
Wenn ich versuche mit einem TDT(Train Design Team) "Flirt"an einen anderen,vor mir stehenden Flirt in einer Simulation zu kuppeln, dann geht das nicht.Der anzukuppelnde federt zurück.Also hab ich mir mit dem Shapeviewer mal die Boundingboxen angesehen.Die blaue(Boundingbox from SD)ist so eingestellt das die Puffer und Kupplungen rausgucken.Die rote aber(Boundingbox calc) umschliesst den Wagen vollständig.
Nun meine Frage.Wenn es an der roten Box liegt das die Wagen nicht kuppeln wie kann ich die Werte von ihr verändern.Wie ich die blaue verändere weiss ich aber dass nützt nicht.
Vielen Dank im vorraus.

Cris

Moderator

  • »Cris« ist ein verifizierter Benutzer

Beiträge: 6 304

Beruf: Technologe

Level: 55 [?]

Erfahrungspunkte: 23 845 622

Nächstes Level: 26 073 450

18

Samstag, 22. April 2017, 11:17

Moin Lübke,

also ich schreib jetzt mal, wie ich sowas mache.
Sicher kannst Du es auch wissenschaftlich machen mit roten und blauen Linien, aber das verschwendet mir zu viel Zeit. ;)
Mache von beiden *.sd eine Sicherheitskopie und kopiere dann die eine Boundingbox in die andere.
Anschließend testen.
Bei Nichtzufriedenheit Originalzustand wiederherstellen und das Ganze nochmal andersherum.

Hatte dasselbe Problem kürzlich bei einer Lok.
Wenn es nicht funzt sehr unangenehm, aber wenn man weiß wie man´s macht, kein großes Ding. :)

Viel Erfolg!
Cris
Straßenbahn fährt mit Licht.
Straßenbahn stinket nicht.

Beiträge: 107

Level: 28 [?]

Erfahrungspunkte: 178 738

Nächstes Level: 195 661

19

Samstag, 22. April 2017, 15:07

Hallo Cris,

Zitat

Sicher kannst Du es auch wissenschaftlich machen mit roten und blauen Linien, aber das verschwendet mir zu viel Zeit.
das hast du leider falsch verstanden.

Rot umrandet werden im ShapeViewer die calculierten BoundingBoxen. Dieses sind immer die maximalen Fahrzeugabmessungen und werden nur zur Bestimmung der Size Einträge benötigt. Die blauen werden von der .sd gelesen.

@ Lübke,
ich besitze keine Urheberrechtlich Fragwürdigen Fahrzeuge, deshalb kann ich nichts genaues sagen. Sollte dieser Flirt aber auch einen unsichtbaren Zwischenwagon benutzen, musst du die Boundingboxen wie Folgt einstellen:
Im Führenden Fahrzeug
[code] ESD_Bounding_Box ( -1.5 0.0 -8 1.5 4.582 10.8 )[/code]
Im Nachschiebenden Fahrzeug
[code] ESD_Bounding_Box ( -1.5 0.0 -12.8 1.5 4.6 8 )[/code]

Gruß Jan

Lübke

Schüler

Beiträge: 5

Level: 14 [?]

Erfahrungspunkte: 5 115

Nächstes Level: 5 517

20

Dienstag, 25. April 2017, 08:12

Hallo!!!
Danke.Hat funktioniert.Aber warum urheberrechtich fragwürdig?
Habe die Datei von der damaligen TDT Seite runtergeladen.Da musste man sich nur anmelden und man bekam dann den Link zum runterladen per E_Mail.
LG Lübke

Cris

Moderator

  • »Cris« ist ein verifizierter Benutzer

Beiträge: 6 304

Beruf: Technologe

Level: 55 [?]

Erfahrungspunkte: 23 845 622

Nächstes Level: 26 073 450

21

Dienstag, 25. April 2017, 08:25

Moin Lübke,

TDT hatte sich selbst vom Urheberrecht "befreit".

Grüße Cris
Straßenbahn fährt mit Licht.
Straßenbahn stinket nicht.

Beiträge: 107

Level: 28 [?]

Erfahrungspunkte: 178 738

Nächstes Level: 195 661

22

Dienstag, 25. April 2017, 16:10

@ Lübke,
hier beschreibst du in einem Satz, wie man im Internet Illegale Downloads verbreiten könnte.

Zitat

Da musste man sich nur anmelden und man bekam dann den Link zum runterladen per E_Mail.
Nein, ich möchte dir nichts unterstellen oder dir sonst zu nahe treten. Ich möchte nur aufzeigen, wie weit die Moral- oder Hemmschwelle unmerklich schon gesunken ist. Deswegen sehe ich das als Fragwürdig an.

Zitat

Danke.Hat funktioniert
Schön wenn es geklappt hat, damit bist du einer der Ersten der zwei Flirts im MSTS zusammen kuppeln kann, außer RLF und mir natürlich. :thumbup:

Gruß Jan

Ähnliche Themen

Counter:

Hits heute: 6 286 | Hits gestern: 12 097 | Hits Tagesrekord: 68 958 | Hits gesamt: 18 602 953